nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Website Not Working With Www In Front
BadgerBayManagem...
post Aug 15 2016, 07:25 AM
Post #1





Group: Verified NS Member
Posts: 1
Joined: 13-August 14
Member No.: 23,101



I have some websites that I just started hosting with Network Solutions, they do not appear to be working with the www. in front of it, why is this? I have assigned my domains and everything appears to be set correctly.
Go to the top of the page
 
+Quote Post
Craig
post Aug 15 2016, 07:59 PM
Post #2





Group: Administrators
Posts: 988
Joined: 23-June 08
From: Pennsylvania
Member No.: 1,317



QUOTE (BadgerBayManagement @ Aug 15 2016, 08:25 AM) *
I have some websites that I just started hosting with Network Solutions, they do not appear to be working with the www. in front of it, why is this? I have assigned my domains and everything appears to be set correctly.

I tested all the domains assigned to the two hosting packages in your account and they were all working with and without www. If you have a site that is not working, please call or submit a ticket at https://www.networksolutions.com/help/curre...rt-requests.jsp.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 17th August 2017 - 10:05 AM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates