nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Network Solutions Url + Wordpress = Problem, NS redirect URL
DJReFresh
post Jan 5 2011, 06:20 PM
Post #1





Group: Verified NS Member
Posts: 1
Joined: 4-January 11
Member No.: 12,365



Hi,

http://www.djrefresh.com - I am hosting at Network Solutions. My home page url is fine - however all subsequent pages, when accessed, are appearing at page names not mapped back to my domain. For example the "Bio" page appears at http://03285d1.netsolhost.com/WordPress/about/. How do I set my website so that pages such as "Bio", "Contact" , etc. will show their URLs as "djrefresh.com/bio" and "djrefresh.com/contact"?

I want to replace the "03285d1.netsolhost" in the URL with "djrefresh"

I've emailed Network Solutions tech support but have been told that this is a WordPress config issue.

Any help would be greatly appreciated as I'm fairly green to all this and have gone a little cross-eyed in looking for an appropriate fix. I can't be the first NS customer to have come across this same problem.

Thanks in advance.
Go to the top of the page
 
+Quote Post
JohnB
post Jan 6 2011, 05:21 PM
Post #2





Group: Administrators
Posts: 2
Joined: 3-December 09
Member No.: 6,336



Thank you for your question. There are two ways to change that setting. The easiest way is generally to log into the WordPress admin panel and click on the settings page and ensure that WordPress address (URL) and Blog address (URL) are both set to your website's domain name. The other way is to access the blog's MySQL database directly or through a database management tool like PHPmyAdmin and open the wp_options table and make sure that option 2 - siteurl and option 39 - home are both set to your website's URL. When I just checked your site, I saw that the links on djrefresh.com are all already showing the domain name instead of the netsolhost.com address when I clicked on each link on your blog's page.

QUOTE (DJReFresh @ Jan 5 2011, 06:20 PM) *
Hi,

http://www.djrefresh.com - I am hosting at Network Solutions. My home page url is fine - however all subsequent pages, when accessed, are appearing at page names not mapped back to my domain. For example the "Bio" page appears at http://03285d1.netsolhost.com/WordPress/about/. How do I set my website so that pages such as "Bio", "Contact" , etc. will show their URLs as "djrefresh.com/bio" and "djrefresh.com/contact"?

I want to replace the "03285d1.netsolhost" in the URL with "djrefresh"

I've emailed Network Solutions tech support but have been told that this is a WordPress config issue.

Any help would be greatly appreciated as I'm fairly green to all this and have gone a little cross-eyed in looking for an appropriate fix. I can't be the first NS customer to have come across this same problem.

Thanks in advance.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 24th October 2014 - 04:12 AM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates