nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Wordpress 504 Errors On Multisite Dashboard
laskowv
post Mar 16 2014, 11:14 PM
Post #1





Group: Verified NS Member
Posts: 1
Joined: 16-March 14
Member No.: 22,579



Single install of WordPress working fine, converted to Multisite (site is www.nssdp.com). Went to My Sites Dashboard and tried to select any menu (Sites, Settings, Themes, Plugins) and it immediately goes to 504 timeout errors. First tech tried to tell me it was my browser because he could access a menu. I tried Safari, Firefox, IE, Google Chrome --same results on ALL browsers. Flushed the DNS via ipconfig and still no luck.

Have multiple sites also on Bluehost.com, GoDaddy, and a few others,with identical configuration -- no problem accessing the multisite menus with ALL browsers on those sites. Called Tech Support 30 minutes ago; support girl had tacky attitude and basically told me it was my fault and I would have to call back and ask for another level of support in WordPress. WHO did I just call???

Anyway, pinged the site (nssdp.com) and the response is very slow. If my browser had issues, then it should not see multisites that I have created on other host sites.

Anyone else have any ideas?
Thanks.
Go to the top of the page
 
+Quote Post
Craig
post Mar 17 2014, 12:15 AM
Post #2





Group: Administrators
Posts: 990
Joined: 23-June 08
From: Pennsylvania
Member No.: 1,317



QUOTE (laskowv @ Mar 16 2014, 11:14 PM) *
Single install of WordPress working fine, converted to Multisite (site is www.nssdp.com). Went to My Sites Dashboard and tried to select any menu (Sites, Settings, Themes, Plugins) and it immediately goes to 504 timeout errors. First tech tried to tell me it was my browser because he could access a menu. I tried Safari, Firefox, IE, Google Chrome --same results on ALL browsers. Flushed the DNS via ipconfig and still no luck.

Have multiple sites also on Bluehost.com, GoDaddy, and a few others,with identical configuration -- no problem accessing the multisite menus with ALL browsers on those sites. Called Tech Support 30 minutes ago; support girl had tacky attitude and basically told me it was my fault and I would have to call back and ask for another level of support in WordPress. WHO did I just call???

Anyway, pinged the site (nssdp.com) and the response is very slow. If my browser had issues, then it should not see multisites that I have created on other host sites.

Anyone else have any ideas?
Thanks.

I am not geting any errors on your site. I am sorry, but we do not provide WordPress specific support. Support resources for WordPress can be found at WordPress.org. There may be an issue with your .htaccess file or you may need to increase php memory_limit (http://www.networksolutions.com/support/PHP-ini-for-UNIX-Shared-Hosting-FAQ/ ).
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 20th November 2017 - 04:17 AM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates