nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Wordpress Email Notifications
justAnotherTech
post Nov 27 2012, 10:55 AM
Post #1





Group: Verified NS Member
Posts: 2
Joined: 27-November 12
Member No.: 19,409



I have a contact us form on my website that is suppose to send an email notification when a form has been filled out. The problem is that email never makes it to the inbox of the address I have specified. I am using gravity forms. I am suspecting that Network Solutions is blocking the email from either sending out from the webserver or it gets blocked by the mail server. Anyone know how to get the email notifications to work?
Go to the top of the page
 
+Quote Post
STGMike
post Nov 29 2012, 02:28 PM
Post #2





Group: Verified NS Member
Posts: 1
Joined: 29-November 12
Member No.: 19,467



I'm having the same problems with not receiving any email submitted through the contact form. I'm using WordPress and Contact Form 7 as suggested on the Network Solutions blog. Is there a way to fix this or should I move to a new host?
Go to the top of the page
 
+Quote Post
STLCOLOR
post Dec 29 2012, 07:44 PM
Post #3





Group: Verified NS Member
Posts: 1
Joined: 29-December 12
Member No.: 19,737



QUOTE (STGMike @ Nov 29 2012, 03:28 PM) *
I'm having the same problems with not receiving any email submitted through the contact form. I'm using WordPress and Contact Form 7 as suggested on the Network Solutions blog. Is there a way to fix this or should I move to a new host?


It is clear that Network Solutions is not interested in resolving this issue unless you pay for their premium support. I was on the phone for over an hour with them this afternoon. The called ended by some rep telling me that a supervisor would contact me within two hours... it never happened.
Go to the top of the page
 
+Quote Post
Korey N
post Dec 29 2012, 11:13 PM
Post #4





Group: NetSol Staff
Posts: 150
Joined: 15-March 12
From: PA
Member No.: 16,875



QUOTE (STLCOLOR @ Dec 29 2012, 07:44 PM) *
It is clear that Network Solutions is not interested in resolving this issue unless you pay for their premium support. I was on the phone for over an hour with them this afternoon. The called ended by some rep telling me that a supervisor would contact me within two hours... it never happened.



You need to make sure that your form scripts are set to use localhost. We do not have the smtp ports open on the shared servers. We only have ports 80 and 443 available. This is most likely your issue. Otherwise you may want to check your spam settings to ensure it is not blocking them.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 22nd November 2017 - 11:25 AM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates