nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Mail Issues With Outlook 2013
canuck1989
post Jan 29 2013, 03:42 PM
Post #1





Group: Verified NS Member
Posts: 3
Joined: 25-March 12
Member No.: 16,992



I recently upgraded to the new Office 2013 and installed everything fresh and new. I have been having some issues with receiving emails from my domain name. Not sure if I set something up wrong, or if I didn't do something correct. I followed the instructions for the previous versions of Outlook as I didn't see any at the time of installation for 2013.

1. If I try to send an email, I will get a pop-up window that states "The server you are connecdted to is using a sercurity certificate that cannot be verified." If I click on the "Yes" button to continue using this server, the email goes through and I have no issues until I close the program and re-open it at a later time. Is there a way to get a verified certificate? I have viewed the certificate and even tried to "Install Certificate," but still get the warning each time I open the program and send an email using my domain account.

2. Not sure if the applies to question 1 or not, but I rarely if ever will receive an email from my domain after upgrading to Outlook 2013 on its own "send/receive" schedule. I have to physically push the send/receive button to see if I have any emails. I have the time set up to send/receive every 5 minutes. My Gmail account has no issues, only my domain name. Any thoughts as to what is happening. I had no problems with I had an older version of Outlook.

Thanks in advance,
Jason
Go to the top of the page
 
+Quote Post
EricBowles
post Feb 16 2013, 08:39 AM
Post #2





Group: Verified NS Member
Posts: 2
Joined: 16-February 13
Member No.: 20,112



QUOTE (canuck1989 @ Jan 29 2013, 04:42 PM) *
I recently upgraded to the new Office 2013 and installed everything fresh and new. I have been having some issues with receiving emails from my domain name. Not sure if I set something up wrong, or if I didn't do something correct. I followed the instructions for the previous versions of Outlook as I didn't see any at the time of installation for 2013.

1. If I try to send an email, I will get a pop-up window that states "The server you are connecdted to is using a sercurity certificate that cannot be verified." If I click on the "Yes" button to continue using this server, the email goes through and I have no issues until I close the program and re-open it at a later time. Is there a way to get a verified certificate? I have viewed the certificate and even tried to "Install Certificate," but still get the warning each time I open the program and send an email using my domain account.

2. Not sure if the applies to question 1 or not, but I rarely if ever will receive an email from my domain after upgrading to Outlook 2013 on its own "send/receive" schedule. I have to physically push the send/receive button to see if I have any emails. I have the time set up to send/receive every 5 minutes. My Gmail account has no issues, only my domain name. Any thoughts as to what is happening. I had no problems with I had an older version of Outlook.

Thanks in advance,
Jason



I'm having both of the same issues. The certificate issue started with Outlook 2010 about 60 days ago.

Eric
Go to the top of the page
 
+Quote Post
knoxcom
post Apr 16 2013, 11:52 PM
Post #3





Group: Verified NS Member
Posts: 4
Joined: 16-April 13
Member No.: 20,591



QUOTE (EricBowles @ Feb 16 2013, 09:39 AM) *
I'm having both of the same issues. The certificate issue started with Outlook 2010 about 60 days ago.

Eric

Am having trouble as well. Sending out emails is erratic. I mean WTF sending out 4kb emails get stuck in my outbox.
Go to the top of the page
 
+Quote Post
BobTheBugman
post Apr 17 2013, 10:36 PM
Post #4





Group: Verified NS Member
Posts: 417
Joined: 12-December 08
From: Baltimore
Member No.: 3,301



QUOTE (knoxcom @ Apr 17 2013, 12:52 AM) *
Am having trouble as well. Sending out emails is erratic. I mean WTF sending out 4kb emails get stuck in my outbox.



I get the same message in MS Outlook

Been happening for several weeks now.

Normal operations for Netsol.
Go to the top of the page
 
+Quote Post
Amybr
post Apr 18 2014, 12:51 PM
Post #5





Group: NetSol Staff
Posts: 6
Joined: 3-February 11
Member No.: 12,753



I am sorry for the extremely delayed response! Somehow this got lost in the shuffle. There are still a lot of people using Microsoft Office 2013 though so I want to address the certificate issue. Microsoft released a patch that corrected the certificate error for domains with 3rd party hosting. Generally with any warnings in Outlook you can choose to “always perform this action” which will prevent the pop up from appearing every time you try to send and receive.

To change the send/receive cycle use Ctrl+Alt+S. On the first screen that pops up there is an option to schedule an automatic send/receive. Make the selections that work for you. You may not choose any less than 5 minutes without negatively impacting our mail servers.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 22nd September 2017 - 06:24 AM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates