nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Ns Mail, French auto responder
jocelyne
post Mar 20 2014, 02:57 PM
Post #1





Group: Verified NS Member
Posts: 2
Joined: 20-March 14
Member No.: 22,599



how do I specify that the message is in French? The "encoding" should be utf-8 but I do not see where to specify it.
Can someone help me? My auto responses are not readable.
merci beaucoup.
Go to the top of the page
 
+Quote Post
Laurie004
post Mar 20 2014, 04:42 PM
Post #2





Group: NetSol Staff
Posts: 926
Joined: 3-December 09
Member No.: 6,344



QUOTE (jocelyne @ Mar 20 2014, 03:57 PM) *
how do I specify that the message is in French? The "encoding" should be utf-8 but I do not see where to specify it.
Can someone help me? My auto responses are not readable.
merci beaucoup.

Our webmail default character is UTF-8

Our older webmail does not have different language options - you can change the default UTF-8 in configuration - general options - Compose using charset:

Our newer webmail has an option to change webmail language.
Configuration - Options - Language & Region
Go to the top of the page
 
+Quote Post
jocelyne
post Mar 20 2014, 05:54 PM
Post #3





Group: Verified NS Member
Posts: 2
Joined: 20-March 14
Member No.: 22,599



QUOTE (Laurie004 @ Mar 20 2014, 05:42 PM) *
Our webmail default character is UTF-8

Our older webmail does not have different language options - you can change the default UTF-8 in configuration - general options - Compose using charset:

Our newer webmail has an option to change webmail language.
Configuration - Options - Language & Region


Thanks for your answer.
But I am not sure it answers my concern.

I can see that the webmail interface can be set to "french". This is what I have configured.
But it does not affect the way my "autmatic responder message" is shown.
Typically, I get this message:
Nous répondrons à votre demande dans les plus brefs délais, soit d'ici un jour ouvrable.
Galerie R.

We will respond to your inquiry within one business day.
R. Art Gallery

INSTEAD of :
Nous répondrons à votre demande dans les plus brefs délais, soit d'ici un jour ouvrable.
Galerie R.

We will respond to your inquiry within one business day.
R. Art Gallery

Can you clarify where the UTF-8 is set-up or choosen?
Thanks
Go to the top of the page
 
+Quote Post
Laurie004
post Mar 21 2014, 08:12 AM
Post #4





Group: NetSol Staff
Posts: 926
Joined: 3-December 09
Member No.: 6,344



I did a bunch of testing and you cannot change how the auto responder saves. You are not able to use the special characters in the auto responder. Open Xchange may address this in later releases but for now it does not work.

QUOTE (jocelyne @ Mar 20 2014, 06:54 PM) *
Thanks for your answer.
But I am not sure it answers my concern.

I can see that the webmail interface can be set to "french". This is what I have configured.
But it does not affect the way my "autmatic responder message" is shown.
Typically, I get this message:
Nous répondrons à votre demande dans les plus brefs délais, soit d'ici un jour ouvrable.
Galerie R.

We will respond to your inquiry within one business day.
R. Art Gallery

INSTEAD of :
Nous répondrons à votre demande dans les plus brefs délais, soit d'ici un jour ouvrable.
Galerie R.

We will respond to your inquiry within one business day.
R. Art Gallery

Can you clarify where the UTF-8 is set-up or choosen?
Thanks

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 25th September 2017 - 01:36 PM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates