nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> The Smtp Server Does Not Like The Sender. 503 You Must Authenticate First (#5.5.1)
IMCAdministrator
post Jun 15 2013, 07:44 AM
Post #1





Group: Verified NS Member
Posts: 1
Joined: 15-June 13
Member No.: 21,043



Please help with this error message. Customer support was not helpful on a previous call. The message pops up randomly when I try to send email using the reply to email acct "febrymd@telemd360.com". Months ago I merged telemd360.com domain account into imc-llc.com domain account and I do not know if that has anything to do with the error message.

Thank you!
Go to the top of the page
 
+Quote Post
Laurie004
post Jun 17 2013, 08:25 AM
Post #2





Group: NetSol Staff
Posts: 866
Joined: 3-December 09
Member No.: 6,344



QUOTE (IMCAdministrator @ Jun 15 2013, 08:44 AM) *
Please help with this error message. Customer support was not helpful on a previous call. The message pops up randomly when I try to send email using the reply to email acct "febrymd@telemd360.com". Months ago I merged telemd360.com domain account into imc-llc.com domain account and I do not know if that has anything to do with the error message.

Thank you!

That error indicates that the outgoing server password is incorrect. Make sure your Outgoing SMTP settings are setup to authenticate using the mailbox name and password. That error is usually an issue in our older webmail platform due to the mailbox being setup to POP to webmail. This is not necessary. Removing the account from the configuration - Manage accounts, resolves the issue or updating the mailbox password.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 15th September 2014 - 04:08 AM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates