nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Google Chrome Shopping Cart Issue Reported By Customer, Has anyone out there had this issue or heard about it form a customer?
rrichker
post Jul 30 2014, 12:06 PM
Post #1





Group: Verified NS Member
Posts: 179
Joined: 10-July 08
Member No.: 1,424



I was informed today by a customer who was attempting to place an order on our website (windows desktop, chrome browser version 35.0.1916.153m) that there was a problem. Luckily she called in because it's my experience that most people who get an error message while trying to place an order online... leave the website and do NOT call.

So...

1. She had created an account on our website using the NS - My Account feature.

2. This is appeared via a standard Checkout (not paypal, not MasterPass, not Google Checkout).

3. And, this comes directly from the customer: "When I clicked on the "Checkout" button, all of the items that I had put in my cart were gone."

4. She went back to our website's home page and the Items in Cart (near the top corner of our website) showed that she had 9 items in her cart. When she clicked on VIEW CART (to take her to the cart), again there was nothing there.

5. Luckily, I was able to find her CART in MCP (backend) and process her order over the telephone.

This is very unsettling to me that there is yet another problem with Network Solutions shopping cart.

Anyone else have OR hear of a customer issue using Chrome to place an order?


rr
Go to the top of the page
 
+Quote Post
ecomIanS
post Jul 30 2014, 06:14 PM
Post #2





Group: Administrators
Posts: 967
Joined: 14-January 13
From: Jacksonville, FL
Member No.: 19,888



Rrichker,

Sorry to hear you're having issues. I attempted to replicate but I wasn't able to do so.

Just to clarify: Did the customer and their items to the cart prior to signing in? Or were they signed in when the items were added to the cart?

Go to the top of the page
 
+Quote Post
rrichker
post Jul 31 2014, 11:11 AM
Post #3





Group: Verified NS Member
Posts: 179
Joined: 10-July 08
Member No.: 1,424



The customer was already signed in. I just got off the phone with her.

She signed in, added a bunch of items to her shopping cart (using the Chrome browser -- see previous posting for version), then, when she clicked on proceed to secure checkout, there was nothing there.

She then went to her Account Profile which listed the number of items in her cart but, again, when she attempted to checkout, the screen was blank with no products listed.

Hope this helps you in replicating the issue. It would be nice to know that our checkout works on every browser and on every browser-version.
Go to the top of the page
 
+Quote Post
ecomIanS
post Jul 31 2014, 11:16 AM
Post #4





Group: Administrators
Posts: 967
Joined: 14-January 13
From: Jacksonville, FL
Member No.: 19,888



Rrichker,

Thanks for the clarification. This sounds like exactly the same steps I took previously when I tried to replicate, which makes it difficult to proceed further.

Has the customer replicate the issue since then? Was it just a one-off problem? Or does this happen every time they come to the page?

My primary suggestion would be to get a service request submitted, which you can do by phone or by logging into your network solutions account manager. This will allow our Tier 2 escalation team to research further and follow up with you.

Please let me know if you have any more information on this issue.
Go to the top of the page
 
+Quote Post
lynn44
post Aug 1 2014, 11:48 PM
Post #5





Group: Verified NS Member
Posts: 833
Joined: 24-October 08
From: Palm Coast, FL
Member No.: 2,842



I've had a handful of customers, not many, call because they added to cart and then their cart was empty, but don't know what browser they were using. When they call you, can you see their shopping cart and are the products still in it?
Go to the top of the page
 
+Quote Post
rrichker
post Aug 4 2014, 03:52 PM
Post #6





Group: Verified NS Member
Posts: 179
Joined: 10-July 08
Member No.: 1,424



Lynn44

Yes, I was able to find the shopping cart (in MCP) by virtue of her product subtotal. I pulled it up and went through the product list (she created) and the quantities... to make sure everything was correct. I then completed the order via MCP.

Lynn, when this happened to YOU, did you ask the customer which browser and browser version they were using??? If so, can you tell me? If not, I would highly recommend asking the customer these 2 questions because this info would be important to know AND important for NS to know so that they can try to RE-CREATE the problem.

Make sense?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 17th August 2017 - 02:29 AM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates