nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Site Up & Down
HGA01
post Jun 16 2016, 06:02 PM
Post #1





Group: Verified NS Member
Posts: 90
Joined: 21-January 10
Member No.: 7,299



Our site has been up and down all day.

We now cannot login to the admin panel.

Edit:

Now getting this error.


502 - Web server received an invalid response while acting as a gateway or proxy server.
There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.
Go to the top of the page
 
+Quote Post
Matthew
post Jun 16 2016, 07:07 PM
Post #2





Group: Verified NS Member
Posts: 131
Joined: 24-July 08
Member No.: 1,617



QUOTE (HGA01 @ Jun 16 2016, 07:02 PM) *
Our site has been up and down all day.

We now cannot login to the admin panel.

Edit:

Now getting this error.


502 - Web server received an invalid response while acting as a gateway or proxy server.
There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.


I am having the same thing with my site.
Go to the top of the page
 
+Quote Post
HGA01
post Jun 16 2016, 07:33 PM
Post #3





Group: Verified NS Member
Posts: 90
Joined: 21-January 10
Member No.: 7,299



QUOTE (Matthew @ Jun 16 2016, 08:07 PM) *
I am having the same thing with my site.


They rebooted my server when I called and now the back and front end are down.

I was told it can take up to 48 hours to resolve.

Ridiculous.
Go to the top of the page
 
+Quote Post
ParkerYamaha
post Jun 17 2016, 10:33 AM
Post #4





Group: Verified NS Member
Posts: 1,640
Joined: 21-August 08
From: Parker Az
Member No.: 2,078



We had the same issue last night
Dave


QUOTE (HGA01 @ Jun 16 2016, 05:33 PM) *
They rebooted my server when I called and now the back and front end are down.

I was told it can take up to 48 hours to resolve.

Ridiculous.

Go to the top of the page
 
+Quote Post
HGA01
post Jun 17 2016, 03:00 PM
Post #5





Group: Verified NS Member
Posts: 90
Joined: 21-January 10
Member No.: 7,299



Ours came back up after about 2 hours.

The ticket I put in was closed because they "needed more information".

The site was down and I put in the error message I received.

More information wouldn't be needed if support had a clue.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 22nd October 2017 - 05:25 PM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates