nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Apple Mail 8.2, Won't accept Password
Charl3s
post May 26 2015, 08:41 AM
Post #1





Group: Verified NS Member
Posts: 1
Joined: 26-May 15
Member No.: 24,120



I just changed my account & domain name. Trying to set up my email so that I can send and receive email through my Apple Mail software and it will not accept my password. I tried calling support and the people that I get, don't seem to understand what I am telling them. It sounds like they have a script for the reply and if they don't understand then they just start reading to you the reply.

The Mail version 8.2 doesn't have a place to insert the outgoing port #2525, and they just said to me that it has to........ There is no option, you have to have it.

But the fact that I can't get it to accept my password, I'm dead in the water so to speak.

Can anyone help?
Go to the top of the page
 
+Quote Post
Laurie004
post May 26 2015, 08:51 AM
Post #2





Group: NetSol Staff
Posts: 926
Joined: 3-December 09
Member No.: 6,344



QUOTE (Charl3s @ May 26 2015, 09:41 AM) *
I just changed my account & domain name. Trying to set up my email so that I can send and receive email through my Apple Mail software and it will not accept my password. I tried calling support and the people that I get, don't seem to understand what I am telling them. It sounds like they have a script for the reply and if they don't understand then they just start reading to you the reply.

The Mail version 8.2 doesn't have a place to insert the outgoing port #2525, and they just said to me that it has to........ There is no option, you have to have it.

But the fact that I can't get it to accept my password, I'm dead in the water so to speak.

Can anyone help?


If the error is the password is incorrect, then the most likely cause is an incorrect password. You can log into Networksolutions.com and change the mailbox password. You would need to contact Apple Mail support for information on how to change the outgoing port. I recommend 587 though instead of 2525.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 24th September 2017 - 03:12 AM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates