nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Outlook 2010, Unable to send the message in outlook 2010
rahil
post Nov 18 2010, 07:09 AM
Post #1





Group: Verified NS Member
Posts: 2
Joined: 10-December 09
Member No.: 6,457



I am able to receive the messages in outlook 2010 but unable to send any messages. Can anyone help me out.


Rahil
Go to the top of the page
 
+Quote Post
Laurie004
post Nov 18 2010, 09:48 AM
Post #2





Group: NetSol Staff
Posts: 879
Joined: 3-December 09
Member No.: 6,344



QUOTE (rahil @ Nov 18 2010, 07:09 AM) *
I am able to receive the messages in outlook 2010 but unable to send any messages. Can anyone help me out.


Rahil


I am sorry to hear that you were experiencing issues with sending emails from Outlook 2010.

If unable to connect to the outgoing mail server follow steps below:

• Verify that you are able to send email in webmail
• Verify the settings in your POP3/IMAP email client are correct (see section below titled 'Settings for POP/IMAP')
o Try changing your outgoing port numbers to either 2525 or 587
o Make sure smtp authentication is checked
• Clear Cache/Cookies/History
• Power-cycle router or external modem (unplug and plug back in)
• Disable Firewall/Anti-virus software (see section below titled 'Firewall/Antivirus')


Settings for POP/IMAP

Note: Please use your actual domain name, not 'domain.ext'
• Username = [name@domain.ext]
• Password = [the password you set up when you configured your mail box]
• Incoming Mail Server: [mail.domain.ext]
• Incoming Server Port: POP 110 or IMAP 143
• Outgoing Mail Server: [smtp.domain.ext]
o Outgoing Server requires Authentication
o Use Same Username and Password as Incoming
• Outgoing Server Port: 2525 or 587


Firewall/Antivirus
• If your settings are correct, but you're still unable to connect, then most likely you have another program interfering with the connection.
• Verify you're not running any firewalls or proxy software which block access to checking POP e-mail, or require a special setup.
• The e-mail scanning feature in Anti-Virus programs can cause problems while trying to check Internet e-mail accounts such as your Network Solutions Internet e-mail in Eudora, Outlook, MAC Mail or other programs.
• Try disabling e-mail scanning in your anti-virus program and then try checking your mail again. (Contact your IT department or software manufacturers for assistance)
• If disabling e-mail scanning fixes the problem and enables you to check mail, then you can try following your anti-virus programs instructions for resolving this problem.

Please use the following links below for more help with setting up your POP/IMAP client:

http://www.networksolutions.com/support/mail-videos/
For instructions on how to enable SMTP Authentication, please visit the following link:
http://www.networksolutions.com/support/ho...-authentication
Go to the top of the page
 
+Quote Post
LindaAZ
post Dec 13 2010, 05:56 PM
Post #3





Group: Verified NS Member
Posts: 1
Joined: 13-December 10
Member No.: 12,137



QUOTE (Laurie004 @ Nov 18 2010, 10:48 AM) *
I am sorry to hear that you were experiencing issues with sending emails from Outlook 2010.

If unable to connect to the outgoing mail server follow steps below:

• Verify that you are able to send email in webmail
• Verify the settings in your POP3/IMAP email client are correct (see section below titled 'Settings for POP/IMAP')
o Try changing your outgoing port numbers to either 2525 or 587
o Make sure smtp authentication is checked
• Clear Cache/Cookies/History
• Power-cycle router or external modem (unplug and plug back in)
• Disable Firewall/Anti-virus software (see section below titled 'Firewall/Antivirus')


Settings for POP/IMAP

Note: Please use your actual domain name, not 'domain.ext'
• Username = [name@domain.ext]
• Password = [the password you set up when you configured your mail box]
• Incoming Mail Server: [mail.domain.ext]
• Incoming Server Port: POP 110 or IMAP 143
• Outgoing Mail Server: [smtp.domain.ext]
o Outgoing Server requires Authentication
o Use Same Username and Password as Incoming
• Outgoing Server Port: 2525 or 587


Firewall/Antivirus
• If your settings are correct, but you're still unable to connect, then most likely you have another program interfering with the connection.
• Verify you're not running any firewalls or proxy software which block access to checking POP e-mail, or require a special setup.
• The e-mail scanning feature in Anti-Virus programs can cause problems while trying to check Internet e-mail accounts such as your Network Solutions Internet e-mail in Eudora, Outlook, MAC Mail or other programs.
• Try disabling e-mail scanning in your anti-virus program and then try checking your mail again. (Contact your IT department or software manufacturers for assistance)
• If disabling e-mail scanning fixes the problem and enables you to check mail, then you can try following your anti-virus programs instructions for resolving this problem.

Please use the following links below for more help with setting up your POP/IMAP client:

http://www.networksolutions.com/support/mail-videos/
For instructions on how to enable SMTP Authentication, please visit the following link:
http://www.networksolutions.com/support/ho...-authentication



I tried all of the above and still cannot get my Outlook to send mail.
I get this error message: Cannot send mail. The SMTP server does not recognize any of the authentication methods supported by Outlook. Try changing the SMTP authentication options in Account settings or contact your network administrator.
Go to the top of the page
 
+Quote Post
Laurie004
post Dec 14 2010, 08:46 AM
Post #4





Group: NetSol Staff
Posts: 879
Joined: 3-December 09
Member No.: 6,344



QUOTE (LindaAZ @ Dec 13 2010, 05:56 PM) *
I tried all of the above and still cannot get my Outlook to send mail.
I get this error message: Cannot send mail. The SMTP server does not recognize any of the authentication methods supported by Outlook. Try changing the SMTP authentication options in Account settings or contact your network administrator.

Make sure you set outgoing authentication to the same as incoming or that the username is the full email address and correct password.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 27th November 2014 - 02:03 PM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates