nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Pop3_popid_out_of_range
IowanX
post Feb 4 2012, 01:40 PM
Post #1





Group: Verified NS Member
Posts: 1
Joined: 4-February 12
Member No.: 16,476



I have two email accounts both pointed at MS outlook. One works, the other always generates error 0x800ccc97, which is the pop_id_out_of_range error. Both accounts are set exactly the same. How can I fix this? I can see my email on the webmail, so I know it is getting to the network solutions server, but I can't seem to retrieve it to outlook.

Help would be appreciated.
Go to the top of the page
 
+Quote Post
Laurie004
post Feb 6 2012, 12:21 PM
Post #2





Group: NetSol Staff
Posts: 926
Joined: 3-December 09
Member No.: 6,344



QUOTE (IowanX @ Feb 4 2012, 02:40 PM) *
I have two email accounts both pointed at MS outlook. One works, the other always generates error 0x800ccc97, which is the pop_id_out_of_range error. Both accounts are set exactly the same. How can I fix this? I can see my email on the webmail, so I know it is getting to the network solutions server, but I can't seem to retrieve it to outlook.

Help would be appreciated.


I am sorry to hear that you were experiencing issues with mail client. It could be a corrupt email. Please open a service request through your account manager or contact support so that we can reindex your messages to remove any corrupt headers.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 22nd November 2017 - 11:29 AM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates