nsForum logo

Welcome Guest ( Log In )

 
Reply to this topicStart new topic
> Thunderbird 3: Login To Server Mail.<myname>.com Failed, Error While Connecting to nsMail POP server from Thunderbird 3
CarsonsPlanet
post Dec 28 2011, 02:51 PM
Post #1





Group: Verified NS Member
Posts: 3
Joined: 28-December 11
Member No.: 16,143



I am configuring Thunderbird 3 as the client to use with my email account <me>@<myDNS>.com. I follow the thunderbird configuration instructions located here: http://www.networksolutions.com/support/st...nstructions/#10 which appears to result in a <me>@<myDNS>.com email box within thunderbird 3. However, when I click "Get Mail", the following message is displayed "Login to server mail.<myDNS>.com failed". I have verified the password is the correct password for this account. I am using the same password in Thunderbird that I use when accessing webmail at mail.<myDNS>.com. What should I change within Thunderbird to enable a connection to the POP server?
Go to the top of the page
 
+Quote Post
Laurie004
post Dec 28 2011, 04:44 PM
Post #2





Group: NetSol Staff
Posts: 868
Joined: 3-December 09
Member No.: 6,344



QUOTE (CarsonsPlanet @ Dec 28 2011, 03:51 PM) *
I am configuring Thunderbird 3 as the client to use with my email account <me>@<myDNS>.com. I follow the thunderbird configuration instructions located here: http://www.networksolutions.com/support/st...nstructions/#10 which appears to result in a <me>@<myDNS>.com email box within thunderbird 3. However, when I click "Get Mail", the following message is displayed "Login to server mail.<myDNS>.com failed". I have verified the password is the correct password for this account. I am using the same password in Thunderbird that I use when accessing webmail at mail.<myDNS>.com. What should I change within Thunderbird to enable a connection to the POP server?

Check that the Outgoing server is set to authenticate with password and that the username is the full email address. Thunderbird usually modifies the settings you originally put in, even on a manual setup and you need to go back and change them.
Go to the top of the page
 
+Quote Post
CarsonsPlanet
post Dec 28 2011, 07:47 PM
Post #3





Group: Verified NS Member
Posts: 3
Joined: 28-December 11
Member No.: 16,143



QUOTE (Laurie004 @ Dec 28 2011, 05:44 PM) *
Check that the Outgoing server is set to authenticate with password and that the username is the full email address. Thunderbird usually modifies the settings you originally put in, even on a manual setup and you need to go back and change them.


Thanks. I looked through POP and SMTP settings and changed the username to include the full email address for both POP and SMTP. After making those two changes, the error message has changed. Instead of "Login to server mail.<myDNS>.com failed", I'm now getting "Server <myName>@<myDNS>.com has disconnected. the server may have gone down or there may be a network problem" . Below are the current settings for POP and SMTP after updating the username.


SMTP Settings
-------------
Description.............: nsMail SMTP Server
Server Name.............: smtp.<myDNS>.com
Port....................: 587
User Name...............: <myName>@<myDNS>.com
Authentication Method...: Normal password
Connection Security.....: STARTTLS

Server Settings
---------------
Server Type..............: IMAP Mail Server
Server Name............... mail.<myDNS>.com
Port.....................: 143
User Name................: <myName>@<myDNS>.com
Connection Security......: STARTTLS
Authentication Method....: Normal password
Go to the top of the page
 
+Quote Post
Laurie004
post Dec 29 2011, 08:44 AM
Post #4





Group: NetSol Staff
Posts: 868
Joined: 3-December 09
Member No.: 6,344



If your mailbox is on a nsMail personal or nsHosting Small, you do not have IMAP. You would need to setup the mailbox again, choose manual setup and POP. Thunderbird tries to setup IMAP and TLS, even if they are not available on the server. SSL should be set to none.
Go to the top of the page
 
+Quote Post
CarsonsPlanet
post Jan 2 2012, 02:11 PM
Post #5





Group: Verified NS Member
Posts: 3
Joined: 28-December 11
Member No.: 16,143



QUOTE (Laurie004 @ Dec 29 2011, 09:44 AM) *
If your mailbox is on a nsMail personal or nsHosting Small, you do not have IMAP. You would need to setup the mailbox again, choose manual setup and POP. Thunderbird tries to setup IMAP and TLS, even if they are not available on the server. SSL should be set to none.


Thanks for your help. Your recommended changes fixed the problem and my Thunderbird 3 client now connects to the network solutions email servers and is able to send and recieve messages. As you suggested, the user name was changed to include the full domain name. And IMAP was changed to use POP. Oddly, when the full domain name was added to the user name, the account name changed to "<myName>@<myDNS>.com<myName>@<myDNS>.com". But, it works anyway. Here are the current settings which fixed the problem:

Thunderbird Account Settings

Incoming Server (POP)
---------------------
Account Name:............: <myName>@<myDNS>.com<myName>@<myDNS>.com
Your Name................: <mySceenName>
Email Address............: <myName>@<myDNS>.com
Server Type..............: POP Mail Server
Server Name..............: mail.<myDNS>.com
Port.....................: 110
User Name................: <myName>@<myDNS>.com
Connection Security......: None
Authentication method....: Password, transmitted insecurely
Check for new messages...: Checked
Automatically download
new messages?.........: Checked
Leave messages on Server.: Checked
Until I delete them......: Checked
Empty Trash on Exit......: Unchecked
Local Directory..........: C:\Users\<myName>\AppData\Roaming\Thunderbird\Profiles\5trqt70v.default\Mail\mail.ferrante2.com

Outgoing Server (SMTP)
----------------------
Server Name .............: smtp.<myDNS>.com
Port.....................: 587
User Name................: <myName>@<myDNS>.com
Connection Security......: None
Authentication method....: Password, transmitted insecurely



Thanks again for your help.

Tony Byorick
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
Tags
No Tag inserted yet

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version    Network Solutions © 2011 Time is now: 25th October 2014 - 08:05 AM
Domain Names | Web Hosting | Web Design | Shopping Cart Software | Online Marketing | SSL Certificates